tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc с клавиатуры
Pascal abc с клавиатуры вводится целое число .вывести на экран: следующее число, удвоенное значение числа, квадрат числа, куб числа, квадратный корень числа.
KRMP037
3 22.08.2019 15:50
2
Ответы
nodirkamolov
05.10.2020 12:53
Program n1;
var a: integer;
begin
readln(a);
writeln(a+1);
writeln(2*a);
writeln(a*a);
writeln(a*a*a);
writeln(sqrt(a));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
boykina22
09.08.2019 14:50
42.сколько мбайт информации содержит сообщение объёмом 230 бит? в ответе укажите одно число. дано и решение...
sasha210803
02.12.2020 08:06
Записать логическое высказывание, обратное данному Вася моет раму или Петя поливает цветы ...
lendo2
02.12.2020 08:06
Вычислите количество всех натуральных чисел в интервале от А до В, которые делятся на C без остатка. Input.txt: А, В, С (1 =A, B, C =10`(5) Uotput.txt: в выходном файле записывается...
VladislavBuryy
24.12.2020 03:54
Как объявить переменную в с++...
соаовоых
24.12.2020 03:52
блнкак объявить переменную в python...
Георгий07
23.12.2019 12:40
Напишите программу на языке паскаль. автомобиль шкода едет со скоростью 180 кмч/ч, автомобиль audi со скоростью 98 км/ч. кто быстрее доберётся до города в из города а? , !...
catdog12
27.04.2020 11:58
Для хранения в информационной системе документы сканируются с разрешением 600 ppi и цветовой системой, содержащей 2 в 24 степени = 16 777 216 цветов. Методы сжатия изображений не...
kanyakhin
05.07.2020 18:05
Как правильно в седьмом записать,подскажите...
linali20041
05.07.2020 06:41
Запишите значение переменной s, полученное в результате работы следующей программы. алг нач цел s, k s := 0 нц для k от 6 до 10 s := s + 10 кц вывод s кон...
Йцвсмпнремьливвьс
04.07.2020 18:55
Напиши правила безпеки під час реєстрації в онлайн-програмі...
Популярные вопросы
Боже, . расцелую. основы алгоритмизации...
2
Эссе на тему агроном до какой степени эта специальность востребована в наши дни...
2
Решите 2 .(решение напишите для 8 класса если можно с алгоритмом действий)1.определите...
3
Спиши словосочетания,вставляя пропущенные окончания в порядковых именах числительных.докажи...
1
уравнение кривой второго порядка [tex]f(x,y) = 0[/tex]к каноническому виду и найти...
1
Надо найти остальные шесть углов !...
1
Эссе на тему является ли профессия агронома вашей мечтой....
2
в треугольной пирамиде sавс провести сечение: а) через середину ребра ас параллельно...
3
Эссе на тему планируете ли вы быть полезным в с/х молдовы в ближайшем будущем?...
3
Причины восстания астрахани...
1
var a: integer;
begin
readln(a);
writeln(a+1);
writeln(2*a);
writeln(a*a);
writeln(a*a*a);
writeln(sqrt(a));
end.