Одна ручка стоит А гривен и В копеек .Напишите программу,которая определяет,сколько ручек можно купить за С гривен и D копеек и сколько останется

диди65 диди65    2   18.11.2020 20:09    9

Ответы
Alinka291002 Alinka291002  18.11.2020 20:10

var a,b,c,d,e,f,k,m:integer;

begin

writeln('A, B:');

readln(a,b);

writeln('C, D:');

readln(c,d);

e:=a*100+b;

f:=c*100+d;

k:=e div f;

m:=e-k*f;

writeln('k = ',k);

writeln('Останется: ',m div 100,' гр ',m mod 100,' коп');

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика