tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Объясните как решается программа
Объясните как решается программа на Паскале. var k, s: integer;
begin
s:=512;
k:=0;
while s < 2048 do
begin
s:=s+64;
k:=k+1;
end;
write (k);
end.
tshaxzoda
1 06.11.2020 10:00
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
тамик51
06.07.2019 18:50
Составьте программу рисование после с вершинами ,лежащими на осях координат. координат двух вершин (-5; 0) и ( 0; 18)...
Zahar4472
15.05.2020 21:23
1. Чем отличаются вербальное и наглядное моделирование? 2. Что такое информационная модель? Приведите примеры информационных моделей....
kate6668
30.10.2019 21:07
38. какой компонент не записан в пзу? а) программа первоначальной загрузки компьютера б) программа первоначального тестирования компьютера в) операционная система...
adinakuba
30.10.2019 21:05
Можете решить пример по информатике 35 ! 110111 умножить на 1110 (двоичная система) 35 !...
Lisa2106
30.10.2019 21:01
20 . написать программу на python...
Il123456
30.10.2019 21:01
1. укажите наибольшее трёхзначное шестнадцатеричное число, двоичная запись которого содержит 5 единиц. в ответе запишите только само восьмеричное число, основание...
208дитма802
04.09.2019 03:40
Вставить вместо вопросов число. 2^18 бит = ? кбайт 4гб = ? байт 3072 мб = ? гб...
местоимение111
20.10.2021 09:20
Дискретизация - это процесс преобразования из формы в...
katya2007
20.10.2021 09:20
3 С программы Звукозапись записать при 16-битном кодировании и частоте дискретизации 44 кГц моноаудиофайл длительностью 10 секунд. 4 Оцените информационный объем...
JuliaPetrova56
20.10.2021 09:18
1. Переведи указанные числа из десятичной в двоичную систему счисления: А) 396 Б) 89,125 2. Переведите число из двоичной системы счисления в восьмеричную. А) 11001101011...
Популярные вопросы
7.Визначте густину і речовину цього тягарця, якщо його об єм...
2
Будь ласка відповіште. ів У зв язку з чим Роман Мстиславич застосував...
3
решить гейдмен страница 88 №7 №8(2)...
3
Найти 3 решения уравнения 2x+3y=6...
2
Краткое эссе про Имира Тимура...
1
Даю задание на фото 6 класс...
2
Яка кількість кіл кровообігу...
1
Який основний конфлікт у повісті ,,Пурпурові вітрила ? Чому?...
2
Python Проверь программу, которая по возрасту определит, чем...
1
Решите уравнения :15 - x = - 9-29 - х = 0 (х - 9)+14= - 3040-(х+5)=24...
1