Нужно в системе паскаль написать программу которая запрашивает 5 чисел и сообщает каких больше-положительных или отрицательных

znaniyasveta znaniyasveta    2   19.07.2019 23:00    1

Ответы
said97 said97  22.09.2020 17:55
Var a,b,bz,sz: integer;
begin
b:=0;
bz:=0;
sz:=0;
while (b<5) do begin
write('введите число ==> ');
readln(a);
if (a>0) then bz:=bz+1;
if (a<0) then sz:=sz+1;
b:=b+1; 
end;
if  bz>sz then writeln('больше положительных');
if sz>bz then writeln('больше отрицательных');
if sz=bz then writeln('число отрицательных и положительных одинаково');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика