Нужно в паскале написать программу.даны натуральные числа a, n. вычислить 1/a+1/a+1++1/a+n в паскале составить эту штуковину.

lehakharitonov lehakharitonov    1   22.09.2019 04:50    4

Ответы
arina1234as arina1234as  08.10.2020 08:42
Var a,n,i:integer;   
      r,s:real;
 begin 
 readln(a);
 readln(n);
for i:=a to n do begin
r:=i;
s:=s+1/i;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика