Паскаль. попроще. дано трехзначное число. написать программу, позволяющую вывести на экран сумму его цифр.

7773530 7773530    1   28.09.2019 18:50    3

Ответы
KitKat321456 KitKat321456  09.10.2020 01:10

var

 d, k: integer;

begin

 write('Запишите число: ');

 readln(d);

 while d > 0 do  

 begin

   k := k + (d mod 10);

   d := d div 10;

 end;

 writeln(k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика