Нужно составить программу на Паскале, которая удалит все буквы «а» из текста "Умная собака".

vipmurlyan vipmurlyan    1   04.05.2020 21:11    1

Ответы
Ann4121 Ann4121  05.08.2020 07:27

var

s: string;

begin

write('Введите строчку: ');

readln(s);

while Pos('а', s) > 0 do

Delete(s, Pos('а', s), 1);

writeln('Полученная строчка = ', s);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика