Нужно составить программу на паскале: чтобы при в вводе 5 различных чисел выводилось их значение увеличенное на 1, это нужно сделать с цикла.​

looney2017 looney2017    3   27.09.2019 18:39    3

Ответы
настя7096 настя7096  08.10.2020 23:10

var k:integer;

a:array[1..5] of real;

begin

for k:=1 to 5 do readln(a[k]);

for k:=1 to 5 do a[k]:=a[k]+1;

for k:=1 to 5 do writeln(a[k]);

end.

Объяснение:

Программа простая, поэтому все команды можно понять

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика