Написать программу, матрицу а размера 4х4 с вещественными элементами, вводимыми с клавиатуры ( следует вводить как положительные, так и отрицательные числа), и выполнить в соответствии со своим вариантом: найти минимальный элемент матрицы и указать строку и столбец в которых он находится

Darina17821 Darina17821    3   11.07.2019 01:40    2

Ответы
MeowCatNya MeowCatNya  17.09.2020 16:21
#include <iostream>
using namespace std;
int main() {
float a[3][3];
int mini,minj=1;
for (int i=0;i<4;i++ ){
for (int j=0;j<4;j++ ){
cin>>a[i][j]; } }
for (int i=0;i<4;i++ ){
for (int j=0;j<4;j++ ){
if (a[mini][minj]>a[i][j]) {
mini=i; minj=j; }}}
cout<<"Число"<<a[mini][minj] <<endl;
cout<< "Строка "<<mini+1<<"Столбик "<<minj+1;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика