tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно составить программу которая
Нужно составить программу которая считывает двузначное число и выводит через пробел каждую цифру отдельно. на языке программирования pascal abc
Heda0101
3 17.09.2019 07:50
2
Ответы
Камила1э
07.10.2020 21:20
Var
n:integer;
begin
Write('Введите двухзначное число: '); Read(n);
n:=Abs(n); { убираем минус, если он есть }
Writeln(n div 10,' ',n mod 10)
end.
Пример
Введите двухзначное число: 63
6 3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЭвелинаEvelina
02.05.2020 16:21
Заполни таблицу. Операция Обозначение Тип результата получение целого частного ∧ ⊄ ≈ div logical char string integer...
sdamna5uveren
02.05.2020 16:21
Робот исполнитель КуМир Вложенные циклы(цикл в цикле)...
рот40
02.05.2020 16:21
ответьте на во Автор книг о Мумми-Тролях, год издания первой книги 12. Найти формулу перевода температуры из шкалы Фаренгейта в шкалу Цельсия 13. В какой стране выпустили монету...
solmazmitok
06.09.2021 13:49
Напишите код на php, который найдет самую длинную возрастающую последовательность в массиве целых чисел из 100 элементов....
licach12
06.09.2021 13:50
Дедушка рассказал такую историю. Когда он был молод, он работал и с работы ездил домой на электричке. Однажды дедушка познакомился с девушкой, которая жила в противоположной стороне...
Куколка24
28.02.2020 00:09
Написать программу на языке Паскаль, которая запрашивает у пользователя три числа и выводит их на экран через запятую...
rsobal45gmailcom
28.02.2020 00:46
Кімната має форму прямокутного паралелепіпеда. Ширина 4 метра, довжина 5 метрів, висота 2.5 метра. Площа стін кімнати дорівнює 9.8 площі бічної поверхні цього паралелеріпеда. Скільки...
Егорка2910
27.01.2021 13:55
Ввести три числа и найти наибольшее из них 4 15 9 с Нужна полностью рабочая программа. Чтобы потом не надо было вставлять числа...
Викуська2531
27.01.2021 13:56
Қолдану және талдау деңгейі Түсініктемені толықтырып жазыңдар. Айнымалылар қандай дерек- тер типімен жарияланған? int a; // a айнымалысын хабарлау float b; // double c = 14.2;...
Volodyaaaa
05.08.2019 12:40
Охарактеризуйте пути объединение италии...
Популярные вопросы
Характеристику рек - миссисипи. ниагара , колорадо . кратко...
2
Из посёлка одновременно в противоположных направлениях выехали два пешехода...
1
Придумайте девиз к слову сухая это (( заранее...
3
Прочитай стихотворение. найди в тексте существительные в форме мн.ч рядом в...
1
Счастливый конец для сказки девочка птичка адыгейская сказка...
3
Согласны ли вы с мнением чернышевского что пьеса ,,бедность не порок наполнена...
1
Как водоросли поглощают воду с минеральными солями?...
2
Суфікс слова обгорнути берегти загинати писати малювати підклеїти будь-ласка...
3
40 . решите . в треугольнике abc , de-средняя линия . площадь треугольника cde...
2
Решите с условием и решением для 1 класса: соревнуются на скорость муравей яшка...
3
n:integer;
begin
Write('Введите двухзначное число: '); Read(n);
n:=Abs(n); { убираем минус, если он есть }
Writeln(n div 10,' ',n mod 10)
end.
Пример
Введите двухзначное число: 63
6 3