Нужно составить программу для вычисления по формуле: 1) y = 2x + x² - 4x x*x
2) — || — y = 4a + 3b

aiis171 aiis171    2   04.10.2019 11:37    1

Ответы
Блиллиант2812 Блиллиант2812  09.10.2020 19:30

program Test;

var

 y, x, a, b: Double;

begin

 Write ('Введите x, a, b: ');

 ReadLn (x, a, b);

 y := 2 * x + x * x;

 WriteLn ('y = ', y :10 :5);

 y := 4 * a + 3 * b;

 WriteLn ('y = ', y :10 :5);

 ReadLn;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика