Нужно составить программу через процедуру в паскаль : каждая бактерия делится на две в течение одной минуты. в начальный момент имеется одна бактерия. составьте программу, которая рассчитывает количество бактерий на заданное вами целое значение момента времени. через procedure : (

konobeevvlad konobeevvlad    2   21.07.2019 23:40    4

Ответы
Snikalka Snikalka  23.09.2020 12:48
Procedure copy_bacterium(time:integer);
var
i, bacterium:integer;

    begin
    bacterium:= 1;
    for i:=1 to time do
        bacterium:= bacterium * 2;
    writeln(bacterium);
    end;
var
n:integer;
begin
readln(n);
copy_bacterium(n);
end.    
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика