tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно сделать блок схему по
Нужно сделать блок схему по этой программе program opredeleniesutok; var n: integer; begin write('введите число от 0 до 24 n='); readln(n); case n of 0..6: write('ночь'); 7..9: write('утро'); 10..18: write('день'); else write('вечер'); end; end.
Fara228229
1 15.09.2019 07:40
0
Ответы
софия20042009
21.08.2020 09:06
Блок схема в приложении
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
крик56
03.03.2019 21:50
Составить программу печатающие числа от -50 до 50 в обратном порядке,увеличивающее каждое число в 10 раз....
фаргана4
03.03.2019 21:50
Написать программу в pascal даны целые числа . если в данной последовательности ни одно четное число не расположено после нечетного.то получить все отрицательные члены последовательности...
dniil2003
03.03.2019 21:50
Надо написать программу которая сравнивает два числа, введенных с клавиатуры. программа должна указать, какое число больше или если числа равны вывести соответствующие сообщение....
sasha96679
08.12.2021 12:11
Информационный объём сообщения равен 1 Мб. Информационный вес символа – 16 бит. Сколько символов содержит сообщение?...
mogilastaaalena
08.12.2021 12:11
Составь таблицу истинности для следующей логической функции F= ( Х v не(Y))&(X v Y)...
98722
08.12.2021 12:09
Для какого из указанных значений числа X ложно выражение (X 3) ИЛИ НЕ (X 2)? 1) 1 2) 2 3) 3 4) 4...
dashapeit12
08.12.2021 12:08
Для какого из указанных значений числа X истинно выражение (X 3) & не(X 2)? 1) 1 2) 2 3) 3 4) 4...
georgijandreev1
15.07.2021 13:03
У студента-филолога Васи есть замечательный друг Петя. И Петя никак не может выучить английский язык. Английский текст Петя еще кое-как читает, но пишет с ужасными ошибками, причем...
lenadub
27.09.2019 19:50
Дано действительное число x 10. получить целую и пробную часть числа x....
Ангелина8281
17.11.2020 15:49
Отвечаем на вопросы 1.На сколько типов делятся датчики по своему предназ-начению? Назови их.Сколько режимов есть у датчика цвета?Где будет отображен проект после загрузки?2.3.Думаем...
Популярные вопросы
К реформам первых 100 дней президентства Рузвельта относится...
2
В основе «нового курса» Ф. Рузвельта лежали идеи...
2
Высшей властью в государстве был провозглашен...
2
Временное закрытие банков в годы экономического кризиса проводилось с целью...
3
Кто из названных лиц стал первым председателем Совета народных комиссаров (СНК)?...
2
Учредительное собрание было распущено...
3
Первая Конституция в России была принята...
2
Брестский мир (сепаратный мирный договор между Россией и Германией) был заключен...
1
Переговоры о мире с Германией были начаты...
1
Отметьте один из первых декретов советской власти. 1) об установлении 8-часового...
2