Надо написать программу которая сравнивает два числа, введенных с клавиатуры. программа должна указать, какое число больше или если числа равны вывести соответствующие сообщение. ниже представлен рекомендуемый вид экрана
во время работы программы.введите в одной строке два целых числа и нажмите . -> 34 67

dniil2003 dniil2003    2   03.03.2019 21:50    37

Ответы
lelyashramkop028pw lelyashramkop028pw  24.05.2020 00:41

var

a,b:integer;

begin

write('Введите в одной строке два целых числа и нажмите <Enter> ');

readln(a,b);

if a=b then writeln('числа равны')

else 

if a>b then writeln(a,' больше')

else writeln(b,' больше')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика