Нужно сделать блок-схему и написать программу. получить квадратную матрицу 1111 1001 1001 1111

Nezilik Nezilik    3   22.05.2019 06:40    1

Ответы
arinashemetova arinashemetova  17.06.2020 09:36

Для ручного ввода элементов:

 

uses crt;
var a:array[1..4,1..4] of integer;
n,m:integer;
begin
  clrscr;
  writeln('vvod elementov:');
  for n:=1 to 4 do
    for m:=1 to 4 do
      read(a[n,m]);
  writeln('matrix:');
  for n:=1 to 4 do
  begin
    for m:=1 to 4 do
    write(a[n,m],' ');
    writeln;
  end;
end.


Нужно сделать блок-схему и написать программу. получить квадратную матрицу 1111 1001 1001 1111
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика