tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая определяет
Написать программу которая определяет количество положительных элементов одномерного массива
ыссмиииии
3 26.07.2019 22:40
12
Ответы
matveiruzkovjoping56
31.07.2020 19:54
Var a:array[1..10] of integet; i,s: integer; begin randomize; for i:=1 to 10 do begin a[i]:=random(21)-10; if a[i]>0 then s:=s+1; end; writeln(s); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
limi3
27.11.2020 13:37
Какое число выведется в результате выполнения программы при n = 5?...
00110100101
04.09.2020 17:28
В каком году эргономика сформировалась как наука ...
evelina2023
04.09.2020 17:43
Сформулируйте и напишите цель и задачу эргономики используя метод кластер...
Anonimka04
12.12.2020 00:10
6 YOUR OPINIONS Ask and answer the questions1 Do you think sports stars are good rolemodels?2 Why are sports so popular?3 What sports do you like to watch? Why?4 Who is your favourite...
snakesap
12.12.2020 00:08
В ячейку D7 напишите функцию для определения общей стоимости покупок....
петро27
25.01.2021 17:13
Составить программу которая выводит на экран квадрат данного числа если оно оканчивается на цифру 3...
isa2221
25.01.2021 17:13
сделать это на Java заранее...
Geimer200
25.01.2021 17:12
Какое количество оттенков можно получить на мониторе, если он поддерживает кодирование: 1) 48 бит на пиксель 2)16 бит на канал Цветовая модель RGB....
александрадейкун
25.01.2021 17:12
Какие ощющения вы испытаваете купаясь летом в реке...
MorozMakc
25.01.2021 17:11
НАДО Выбери результат выполнения фрагмента кода.a = 10b = 17a, b = b, aa = 10, b = 17a = 17, b = 10a = 17, b = 17a = 10, b = 10...
Популярные вопросы
Сделать 12 вопросов по тексту маленький принц !...
3
Аяқсыз жетіп барады қолсыз есік қағ ответьте...
3
Sin(pi/4 - α) , если sinα= √2/3 и pi/2...
3
Спишите предложения , расставляя препинания. собирайте лекарственные травы....
2
91=\frac{2*1+d*6}{2} *7 найдите отсюда d...
2
Значение цветковых ( покрытосеменных ) в жизни человека и природе...
3
1)0,3-3√0,1 2)√0,4*√10. 3) (√1000-1)² 4) √100000/√1000 значение какого из выражений...
2
Спишите.раскройте скобки,напишите раздельно или через дефис. 1.нам обещали...
3
Сколько в числе 830056 десятков, тысяч, сотен, десятковтысяч? ) у меня сегодня...
3
Кто написал книгу письмо с фронта ?...
1