Нужно сделать блок-схему, алгоритм и написать программу qbasic - найти произведение однозначных положительных цифр. (это циклический алгоритм) цифры - 1,2,

лера2154 лера2154    2   23.09.2019 22:20    2

Ответы
olinka6 olinka6  08.10.2020 13:29
Var a,b,i,c,:longint;
begin
read(a);
c:=1;
for i:=1 to a do begin
read(b);
if b<10 and b>0 then s:=c*b;
end;
write(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика