tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно решить с программирования
Нужно решить с программирования языка паскаля найдите любое трёхзначное число, кратное заданному p и не равное ему.
mdebnu
2 29.05.2019 09:00
3
Ответы
Jirnyi
28.06.2020 09:50
Uses crt;
var i,n,p:integer;
begin
read(p);
i:=100;
while i<=999 do
begin
if (i mod p=0) and (i<>p) then
begin
n:=i;
break;
end;
inc(i);
end;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Елена21st
19.10.2020 11:02
2653 десятичной системе счисления в двоичной системе счисления...
Браснуев21
19.10.2020 11:01
Какой формы записи алгоритма НЕ существует? СловеснойБлок-схемыЛинейнойГрафической...
Mашka
04.09.2019 03:20
Переведите число 489 из десятичной системы счисления в двоичную....
вася780
17.09.2019 05:40
Составьте алгаритм варенное яйцо : )...
gadukina
17.09.2019 05:40
Функция.напишите программу для нахождения наибольшего числа из 5 чисел. для сравнения двух чисел создать соответствующую функцию...
Виктория41116
17.09.2019 05:40
Грузоподъемность одного судна- р центнеров. какова грузоподъемность флотилии, составленный из к таких судов. в паскале...
Валентинаг8675597
11.09.2019 22:20
Мощность алфавита равна 256 символам. в сообщении 20 символов. какой его информационный обьем ?...
duwie
11.09.2019 22:20
Постройте таблицы истинности ava& a b& a& bva b& ava& b...
annaelena261280
11.09.2019 21:19
Сообщение по информатике: в какой области нужен компьютер...
marinamashkina2
11.09.2019 22:20
Какие существуют форматы текстовых файлов и чем они отличаются друг от друга? 7 класс...
Популярные вопросы
Майстер виготовив (а) деталей за годину ,а його учень на 7 деталей...
2
Кто был основателем династии московских князей...
2
Всреднем из 1000 садовых насосов, поступавших в продажу , 2 подтекают....
2
Начерти два отрезка один длиной 4 см, а другой 5 см и сравни их длины...
2
Vii. поставьте вопросы к выделенным словам 3. my friend work at the...
2
Какие вещества являються конечными продуктами в энергетического обмена...
1
Написать логическую операцию и маску ,для того тчобы обнулить указанные...
1
Зачем яйцеклетке кортикальные гранулы...
3
Из чисел от10до30 выпишите числа,кратные числу2...
2
Какое из этих слов не относиться к человеку? а-гонец г-гончая б-гонитель...
3
var i,n,p:integer;
begin
read(p);
i:=100;
while i<=999 do
begin
if (i mod p=0) and (i<>p) then
begin
n:=i;
break;
end;
inc(i);
end;
writeln(n);
end.