Нужно решить на python напишите программу, которая в последовательности натуральных чисел определяет минимальное число, делящееся нацело на 20. программа получает на вход количество чисел в последовательности, а затем сами числа. в последовательности всегда имеется число, делящееся нацело на 20. количество чисел не превышает 1000. введенные числа не превышают 30 000. программа должна вывести одно целое число - минимальное число делящееся нацело на 20. входные данные 3 40 240 450 выходные данные 40

LyubovR LyubovR    1   20.03.2019 20:20    4

Ответы
milka293 milka293  26.05.2020 10:43

n=int(input())

min_na20=30000

for i in range(n):

 x=int(input())

 if x<min_na20 and x%20==0:

   min_na20=x

print(min_na20)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика