Нужно полностью составить программу,от начала и до конца: "сформировать по формуле i/2 одномерный массив и вывести его на экран "

Spartak1935 Spartak1935    3   27.07.2019 07:10    4

Ответы
nikitakozlav8niks nikitakozlav8niks  25.09.2020 09:50
Если взять массив от 1 до 20 то программа примерно выглядит так:
Program primer;
Var
A: array [1..20] of real;
i:integer;
Begin
For i:=1 to 20 do
Begin
a[i]:=i/2;
Write(a[i],'|');
End;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика