tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно по паскалю вводятся
Нужно по паскалю вводятся семь целых чисел. напишите программу, которая полсчитывает количество пятёрок среди введённых чисел
camaroSSdodge
1 21.06.2019 11:30
1
Ответы
6506463
02.10.2020 07:22
Var c1,c2,c3,c4,c5,c6,c7,k:integer;
begin
read(c1,c2,c3,c4,c5,c6,c7);
if(c1=5)then k:=k+1;
if(c2=5)then k:=k+1;
if(c3=5)then k:=k+1;
if(c4=5)then k:=k+1;
if(c5=5)then k:=k+1;
if(c6=5)then k:=k+1;
if(c7=5)then k:=k+1;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
maksatovna17
02.10.2020 07:22
Var i, a, count: integer;
begin
count:=0;
for i:=1 to 7 do begin
read(a);
if(a=5) then count+=1;
end;
writeln(count);
end.
если вы циклы, то учитель дает задания именно на циклы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NikNameXxX
16.03.2021 16:46
какой страховательный продукт понадобится в 2700 году...
kros222999
16.03.2021 16:47
1.Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a:=20; for i:=1 to 4 do a:=a-2; 2.Чему будет равно значение целой переменной...
nagibator893067TITAN
23.09.2019 05:10
Напишите программу ввода с клавиатуры трех произвольных чисел x,y,z.программа должна найти наименьшее число из введёных и вывести его на экран...
дэдшотер
23.09.2019 05:10
Определите необходимое количество слов компьютер которыми можно заменить информацию если известно что объём информациив книге 6 кбайт...
nik180208mailru
23.09.2019 05:10
Чему будет равна переменная с после выполнен я этой программы: a: =1024 b: =54 b: =a mod b + 4 c: =a mod b + 4 решить...
kravcovleonid5
21.09.2019 08:50
Дано целое шестизначное число. найти произведение его цифр...
azzzzzi208
07.02.2021 11:41
У фрагменті знаходиться певним чином закодований текст. При кодуванні використовувались коди відповідних символів в десятковій системі з набору UNICODE. Точно відомо, що...
lilyaepifanova
07.02.2021 11:40
1.Найди частное z между переменными делителями a и b без операции деления. Опиши алгоритм в блок-схеме, с ученического языка программирования, а так же используйте таблицу...
araydaribayaray
07.02.2021 11:38
Известно,что фотография имеет размер 3840×2160 пикселей.Для кодирования 1 пикселя используется 3 байта. определи размер получившего файла.ответ необходимо округлить до сотых...
smetankaplaydop0c2u6
07.02.2021 11:38
Запиши верные ответы. ( запиши данное число в двоичной, восьмеричной и шестнадцатеричной системе счисления) Системы счисления: Десятичная: 12 Двоичная: Восьмеричная: Шестнадцатеричная:...
Популярные вопросы
Краткая характеристику творчества С.Рахманинова. В ТЕЧЕНИИ МИН!!...
3
Задание № 132 Образуйте от наименования городов названия их жителей и...
1
Используя физическую карту мира,определите реки указанные на контурной...
1
3.« Жер байлығына аяулы көзқарас» тақырыбында берілген мәтіннен мәліметтер...
3
составить синквейн про войну на белорусском...
2
Краткий рассказ на английском по теме Robin Hood...
3
Задание 1. Условный оператор 1. Известны периметр прямоугольника и периметр...
2
Письменно ответить н вопросы: 1.Как принимали Левшу в Лондоне?2.Почему...
1
Докажите, что любое число вида 2x⁴ +8 можно представить в виде суммы двух...
2
В 2019 году в Крыму было 643 отеля. Вследствие политики по развитию туризма...
2
begin
read(c1,c2,c3,c4,c5,c6,c7);
if(c1=5)then k:=k+1;
if(c2=5)then k:=k+1;
if(c3=5)then k:=k+1;
if(c4=5)then k:=k+1;
if(c5=5)then k:=k+1;
if(c6=5)then k:=k+1;
if(c7=5)then k:=k+1;
writeln(k);
end.
begin
count:=0;
for i:=1 to 7 do begin
read(a);
if(a=5) then count+=1;
end;
writeln(count);
end.
если вы циклы, то учитель дает задания именно на циклы