Напишите программу ввода с клавиатуры трех произвольных чисел x,y,z.программа должна найти наименьшее число из введёных и вывести его на экран

nagibator893067TITAN nagibator893067TITAN    2   23.09.2019 05:10    19

Ответы
karo35 karo35  08.10.2020 11:30
Язык C++.
#include < iostream >
using namespace std;
int main() {
int x, y, z;
cout << "Введите три числа: " << endl;
cin >> x >> y >> z;
cout << "Наименьшее число: ";
if (x < y && x < z)
cout << x << endl;
else if (y < x && y < z)
cout << y << endl;
else
cout << z << endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика