Нужно написать программу! . заданный текст содержит только буквы и цифры. определить, обладает ли он следующим свойством: текст является десятичной записью числа, кратного 9.(паскаль, делфи)

brody96 brody96    2   25.08.2019 19:00    7

Ответы
alenadasha80 alenadasha80  26.08.2020 09:54
Var str:string;
begin
read(str);
if val(str) mod 9 = 0 then write('является')
else write('не является');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика