tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль пишет что в 7
Паскаль пишет что в 7 строчке ошибка. Встречено '=', а ожидалось ';' var x,y:real;
в чем проблема? посмотрите вообще в целом программу на наличие ошибок
begin
write('x: ');
readln(x);
if (x>=-2.4)and(x<5.7)
then y:=x*x
else y=4
;writeln(y)
end.
kyvsaar
3 13.02.2022 21:45
1
Ответы
pueser
13.02.2022 22:00
Верная строчка else y:=4
Объяснение:
Забыл двоеточие перед знаком равно.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
marulina
29.10.2020 14:35
4). Разработайте правила борьбы с кибербуллингом. По каждому пункту правил приведите примеры. Оформите работу в виде таблицы «Правила борьбы с кибербуллингом»...
axmet2
29.10.2020 14:37
1. Даны катеты А и В прямоугольного треугольника. Создать программу на паскаль, которая вычисляет Гипотенузу, Площадь, Периметр данного треугольника. 2. Дан радиус R окружности....
bodydop
29.10.2020 14:42
Информатика, 8 класс.Что такое информационная модель?...
kostf2003
29.10.2020 14:42
Файл атында .exe.кеңейтілімі нені білдіреді?...
Anleki
19.01.2021 00:15
напишите программуОпределить стоимость набора конфет, в который входят: Красная шапочка - X1 г, Алые паруса - X2 г, Чародейка - X3 г, если известна стоимость этих конфет за 1 кг(S1,...
Алена0607
29.09.2019 19:30
Сообщение занимает 3 страницы по 30 строк. в каждой строке записано по 20 символов . сколько символов в использованном алфавите , если все сообщения содержат 1125 байт?...
ВАС12237
29.09.2019 19:30
Напишите программу для : определить сумму цифр трехзначного числа кратных 4 на языке паскаль!...
PashinDaniil
28.01.2021 16:30
Подумай Как отличаются данные в зависимости от вида их представле-ния? Вспомни рисунок 1.Как ты думаешь, какой из видов информации, представленнойна рисунке 1, могут обрабатывать...
rustam141
28.01.2021 16:32
Що таке драйвер і решту питань про до зробити до 15:40 дуже до ть ...
voVIK2008
16.12.2020 21:34
ДАЮ 35 Б Какие бывают презентации по представления? А) Слайдовые Б) Страничные В) Потоковые...
Популярные вопросы
Exercise 1. write the superlative form for the following adjectives. rich – big...
1
10.8 г алюминия растворили в избытке водного раствора едкого натра. объем (н.у.)...
1
Найдите значение x,если 1) -x= -12; )=1,6. заранее за...
3
Из двух городов выехали навстречу друг другу 2 автобуса. скорость первого автобуса...
1
Решить при f(x)=0 и f(x) 0 а) f(x) = x^5+4x^2-3x б) f(x) = 2x/ 1-x...
2
Вычислить производную х^3/3 + х^2 - 3х + 5/3 ....
2
Краткое содержание рассказа ивана бунина ,,в деревне...
1
Напишите этюд-размышление на тему: могут ли дети и взрослые быть настоящими друзьями...
2
Exercise 2. complete the following sentences with the correct form (comparative...
1
Составьте описание володька из рассказа путешественники не плачут...
3
Верная строчка else y:=4
Объяснение:
Забыл двоеточие перед знаком равно.