tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно ! написать программу
Нужно ! написать программу проверяющую, принадлежит ли число введенное с данной клавиатуры промежутку от 0 до 5. (0; 5) (а> 0) and (a< 5) начало: begin writeln('') if ; wriyeln(''); end.
ева211078
2 27.05.2019 10:00
7
Ответы
Kirillsveta0103
24.06.2020 09:45
Program abc
var a:longint;
begin
Writeln('Введите число');
readln(a);
if a>0 and a<5 then writeln('Podhodit')
else writeln('Ne podhodit');
end.
ПОКАЗАТЬ ОТВЕТЫ
nagornayka69
24.06.2020 09:45
Program zadanie;
var
a:real;
begin
readln(a);
if (а<0) and (a>5) then Writeln('принадлежит ') else
wriyeln('непринадлежит ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nastia296
25.07.2019 04:10
Дано n чисел составить программу для нахождения суммы этих чисел через цикл пока...
bryuho20011
25.07.2019 04:10
Электронная почта - основные назначение...
Nika75556
25.07.2019 04:10
Кристина всегда говорит правду по понедельникам, и пятницам. в остальные дни недели она всегда врет. сегодня она сказала: завтра я буду говорить правду. какой сегодня день...
anastasiia08052
02.07.2019 15:20
Таблица: протоколы для подключения сети наименование характеристика dial-up adsl tcp/ip http ftp pop smtp dtm...
корги1
02.07.2019 15:20
1)какой объем видеопамяти необходим для графического режима с пространственным разрешением 1280 х 768 точек и глубиной цвета 16 бит?...
Mikhail55Rus
02.07.2019 15:20
30 ! 1)с каким видом информации работает каждое из приложений paint,word, калькулятор wordpad? 2)напишите определение понятия файл 3)представте числа 74 в двоичном коде....
evabo00
02.07.2019 15:30
Составить программу вычисления суммы цифр двухзначного числа a .значение а ,введите с клавиатуры.! надо(буду вам признательна *_*...
ilonarudneva14Sofass
02.07.2019 15:30
Сформировать целочисленный массив 20 элементов. 1) подсчитать количество положительных элементов. 2) подсчитать сумму нечетных элементов. на языке pascal...
Lastop4ik
02.07.2019 15:30
Найдите лишнее в каждой группе группа 1 клавиатура,мышь,сканер,акустические колонки группа 2 принтер,монитор,сканер,наушники группа 3 графопостроитель,джойстик,принтер,монитор...
Егор200417
02.07.2019 15:40
Дано число 12345. сколькими можно приписать к нему две цифры справа так, чтобы полученное число делилось на 15?...
Популярные вопросы
Отгадай загадку : четыре брата бегут - друг друга не догонят....
1
Решите: 1.решите уравнение: а)9/z =2 б)22цел 6/43 - y = 14 цел 7/15...
2
Надо найдите корень уравнения. а) а+13/10-2а/5=3-а/15+а/2 б)2m+1/4+3=m/6-6-m/12...
1
Сколько граммов в 3/5 кг, 9/25 кг? сколько минут в 4/10 ч, 5/12 ч? сколько...
3
Впрямой треугольной призме основание - прямоугольный треугольник с катетами...
1
Площадь круга 49п см2 .найдите длину окружности , ограничивающей данный...
3
Как это понять : третий максимум в дифракционной картине лежит в пределах...
3
1) 1921 год 1) образование 2) 1922 год 2) начало первой пятилетки 3)...
1
Теплоход шел по реке 4 часа и по озеру 3 часа он километров с какой...
2
Винерциальной системе отсчета сила f, действуя на тело массы m, сообщает...
3
var a:longint;
begin
Writeln('Введите число');
readln(a);
if a>0 and a<5 then writeln('Podhodit')
else writeln('Ne podhodit');
end.
var
a:real;
begin
readln(a);
if (а<0) and (a>5) then Writeln('принадлежит ') else
wriyeln('непринадлежит ');
end.