Нужно написать программу которая проверяет состоит ли трёхзначное число из одинаковых цифр ( например 555). 7 класс. информатика.

ЭляВ1988 ЭляВ1988    1   18.05.2019 12:05    4

Ответы
Romabl4 Romabl4  18.05.2019 13:00

ответ:

turbo pascal

объяснение,формула,которую надо забить

var n,n1,n2,n3: integer;

begin;

readln(n);

n1: =n mod 10;

n: =n div 10;

n2: =n mod 10;

n3: =n mod 10

if n1=n2=n3 then writeln('y') else writeln('n');

end.

если ,отметь как лучший ответ ; )

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика