Нужно написать программу для решения cos((3/2 + sqrt(1+x)/(|5x|) на c++

meloo1 meloo1    3   27.09.2019 15:00    2

Ответы
Karcat2306 Karcat2306  08.10.2020 22:53

#include <iostream>

#include <cmath>



int main()

{

   int X;

   

   std::cout << "Введите значение переменной X: " << std::endl;

   std::cin >> X;

   

   std::cout << "Результат = " << cos( 3/2 + sqrt(1+X) / abs(5*X) );

   return 0;

}


Проверь мое выражение. Если оно отличается от задуманного(ибо данное тобою с ошибкой), измени или напиши мне. В принципе, там не сложно будет расставить приоритетность операции.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика