Нужно написать программу (C++)
Девочка идет в магазин, ей нужно купить тетради (s), ручки (r), ластик (t). В магазине лежат тетради (ss), ручки (rr), ластик (tt).
Нужно написать программу, которая позволит проверить, сможет ли девочка купить в одном магазине все, что ей нужно.

dany20skribka dany20skribka    2   08.05.2020 15:21    1

Ответы
помогитепж19 помогитепж19  08.05.2020 15:30

ответ:var

  N, R, C, P, res:Integer;

Begin

  Read(N, R, C, P);

  res := N * C + R * P;

  Writeln(res);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Shugyla2017 Shugyla2017  08.05.2020 15:30

КОНЕЧНО СМОЖЕТ, ТЫ НЕ НА Г Д З

ДЕЛАЙ, А САМ (-А)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика