Нужна в pascal 13. Дано трехзначное число. В нем зачеркнули первую слева цифру и приписали ее в конце. Найти полученное число. Составить программу, которая запрашивает у пользователя текущий год и класс, в котором он учится. Программа выводит сообщение о том, в каком году пользователь окончит школу. Пример работы программы:
Какой сейчас год?
2002
В каком классе ты учишься?
10
Ты окончишь школу в 2003 году.

ussr9989 ussr9989    2   28.12.2020 18:45    5

Ответы
рамика2 рамика2  27.01.2021 18:47
Какой сейчас год?
2020
В каком году ты пошёл в школу?
2004
Ты сейчас в 9 классе
ПОКАЗАТЬ ОТВЕТЫ
qwerty665 qwerty665  27.01.2021 18:47

Объяснение:

program prog;

var  year,clas:integer;

begin

writeln('Input year and class:');

readln(year,clas);

writeln('You finish school in ',year+11-clas);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика