tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужна с кодом pascal. if k11
Нужна с кодом pascal. if k11 = k12 then begin if k12 = k13 then begin if k12 = 'х ' then goto win1 else goto win2; end; end; else goto showp1; выдает ошибку на последнем else program1.pas(132) : встречено 'else', а ожидался оператор
PolinaSlesareva
3 19.08.2019 11:30
2
Ответы
alina124561
05.10.2020 04:57
Перед "else" точка с запятой не ставится.
ПОКАЗАТЬ ОТВЕТЫ
MARRISABEL
05.10.2020 04:57
Убрал лишние блоки и точку с запятой.
If k11 = k12 then
If k12 = k13 then
If k12 = 'х ' then
goto win1
Else
goto win2
Else
goto showp1;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Lalker1337
01.09.2019 13:50
Нужно узнать с программы или неважно чего ответ данного выражения: (15082015^26082015)%17082016 (где ^ - степень, а % - mod (или же остаток от надо, никак не могу решить....
Vladislava256
01.09.2019 13:50
Сколько символов в тексте содержащем 2 кбайта информации, если мощность алфавита равна 128 символа....
лёванчик228
01.09.2019 13:50
Вначале вводится число n ,а потом еще n целых чисел. программа должна считать количество, чисел не кратных 6 и не рканчивающихся на 7...
Glowly
19.05.2020 17:29
Игра: в кучке 17 камней. Два игрока ходят поочереди. Можно из кучки в ход брать 1 или 2 камня . Приведите пример выигрышной стратегии (пошагово описать сколько каменей...
kolobok2000
19.05.2020 17:23
Во Проанализируйте цитату В ВЖн, нответьте на во Какую информацию о своей профессии следуетрас медсестрам по каналам коммуникационных сетейі? ІІмеется ли интернет сервис...
fkfofo02
19.05.2020 17:28
Заполни пропуски в программе. Вывод на экран кубов чисел от 14 до 5. var :integer; begin for i:= downto do writeln (i*i*i); readln; end....
Write234
19.05.2020 17:28
Написати команду, яка задає параметри кнопки у вікні. python...
Ladybagshca
29.04.2021 01:50
Как можно распечатать только выделенную часть текста?...
Nerror
29.04.2021 01:43
6°. Складіть блок-схему наведеного фрагмента алгоритму нам на уроке про это не чего не сказали)...
Впмриирсгишммп
29.04.2021 01:17
Паскаль: дан список фамилий учащихся. определите количество букв в самой длинной фамилии, выведите эти фамилии в файл...
Популярные вопросы
4дм 5см? 4м5см, 8см1мм? 1дм8см больше меньше или равно...
1
Які пристосування мають тварини до життя в наземно- повітряному середовищі...
1
Напишіть твір-роздум на матеріалі повісті Н.Бічуї Шпага Славка Беркути...
2
Нужно сделать номер 5, 6, 7, 8, 9, и фото во вложении....
3
Хлопчик масою 50 кг біжить мостом зі швидкістю 3 м/c. Знайдіть кінетичну...
3
Чому дорівнює загальний опір електричного кола? Кожен по 8 Ом...
1
Представьте себе, что вы начинающий писатель (художник). Какие ресурсы...
3
С каких художественных средств создается образ бабки Маланьи: а)...
3
с тестом (1 во по русскому очень надо Укажите варианты ответов, в...
1
1.Вам необходимо создать таблицу. Таблице должна содержать следующие...
3
If k11 = k12 then
If k12 = k13 then
If k12 = 'х ' then
goto win1
Else
goto win2
Else
goto showp1;