tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вначале вводится число
Вначале вводится число n ,а потом еще n целых чисел. программа должна считать количество, чисел не кратных 6 и не рканчивающихся на 7
лёванчик228
3 01.09.2019 13:50
9
Ответы
катя46737889
06.10.2020 09:52
Var
n: integer;
begin
Readln(n);
var a := ReadArrInteger(n);
writeln(a.Where(x -> (x mod 6 <> 0) and (x mod 10 <> 7)).Count)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Abdulla2009
09.12.2020 01:07
Нарисовать круги Эйлера и с объяснением, плачу последние (60) . ...
vladazimenko15
09.12.2020 01:07
У якому випадку не можна застосувати автоматичний фільтр...
ЭлинаКутлуюлова
09.12.2020 01:06
Задание 1. Между населѐнными пунктами А, В, С, D, Е, F построены дороги, протяжѐнность которых приведена в таблице: Определите длину кратчайшего пути между пунктами...
Gir9
09.12.2020 01:05
1. Какая алгоритмическая конструкция называется последовательной? 2. Петя приглашён в гости к однокласснику Васе, живущему в квартире № 362 шестнадцатиэтажного десятиподъездного...
Dimitriy2281
09.12.2020 01:04
Напишите программу для решения задачи: Найти значение выражения:...
wannaone
09.12.2020 01:04
На скрине задания,распределить в 2 колонки....
Leiona
26.10.2020 16:09
Напишите программу, которая определяет, является число четным или нечетным (python) Пример - 10 -Четное...
Пельмешки11
26.10.2020 16:09
Биіктік шкаласы арқылы ойпаттар мен тауларды аныкта...
ggggbbb90
26.05.2019 01:40
Возраст маленькому марсианину коляйно известны возраст папы и возраст мамы. он хочет узнать, кто из них старше, но никак не может разобраться. ему в этом. input со...
toly22
26.05.2019 01:40
Обведи красным три слова, мешки букв которых одинаковые. пастилка,пастушок,пасечник,приборка,пустошка,песчаник,пластика,пробирка,песчинка....
Популярные вопросы
Как решить уровнение 18, 63 : (4.,3+m)= 2,3...
3
Скорость теплохода против течения 24,8 км\ч,скорость течения 3,6...
1
64+a^4 a^2+4a+8 найдите наименьшее значение выражения....
1
Лексика. культура речи. тест №25. слово и его лексическое значение...
3
Особенности организации живых организмов и их использование для...
3
Пришлиье как вы начертили или объясните, начертите координатный...
1
Найти жесткость пружины, которая под действием груза массой 300...
3
Лесков - человек на часах подробный пересказ...
2
Напишите краткое содержание чучело железняков ( краткое )...
2
с ! хотя бы 3 ! no1 найдите значение переменной у, при котором...
2
n: integer;
begin
Readln(n);
var a := ReadArrInteger(n);
writeln(a.Where(x -> (x mod 6 <> 0) and (x mod 10 <> 7)).Count)
end.