Нужна блок схема к этой . составить программу вычисления двузначного числа, сумма кубов цифр которого равна n. var a,b,k: byte; n: integer; begin write('n = '); readln(n); k: =0; for a: = 1 to 9 do for b: = 0 to 9 do if a*a*a+b*b*b = n then begin write(a,b,' '); k: =k+1 end; if k = 0 then write('таких чисел не существует.') end.

LayLay1337 LayLay1337    3   02.09.2019 14:50    4

Ответы
Vitalikebati Vitalikebati  06.10.2020 12:29
Блок-схема по ГОСТ 19.701-90 (ISO 5807-85) во вложении.

Нужна блок схема к этой . составить программу вычисления двузначного числа, сумма кубов цифр которог
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика