Номер 1 Найдите соответствия:

1 program p2 1Процедура вывода на экран

2 var a,b,c:integer 2Процедура ввода с клавиатуры

3 begin 3 Заголовок программ

4 realdnl (a,b) 4 Конец раздела операторов

5 c:=a+b 5 Раздел операторов

6 writeln ('c=',c); 6 Оператор присваивания

7 end 7 Начало раздела операторов

Номер 2

Что будет выведено на экран в результате выполнения первого задания ,если с клавиатуры вывести 7 3 ?

Что означает найденная величина?

Номер 3

Из задания номер один выпишите лексические единицы :

1Ключевые слова

2Индефекаторы

3Строки символов

Номер 4

Составьте из символов f 4 5 .E a 9 по два примера лексических единиц:

1 целые числа

2 вещественые числа

3 индификаторы

4 строки символов

Номер 5

Напишите на языке Паскаля выражение:

2а (во второй степени)+с

- с (во второй ст)

а+5с

Номер 6

Написать программу ,которая находит пересмотр и площадь ,если с клавиатуры вводят длины сторон .

evabelova25 evabelova25    2   20.05.2020 11:56    3

Другие вопросы по теме Информатика