tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
найти в двумерном массиве
найти в двумерном массиве последнюю строку, все элементы которой отрицательны,и заменить каждый чётный по значению элемент строки средним арифметическим значением элементов массива. На языке С++.
opuros33
2 14.12.2021 17:08
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Kmamsmajfkf
17.09.2019 01:20
Какие программы относятся к программам обработки мультимедийных данных?...
дильназ152
06.10.2019 01:36
Чем список отличается от массива? от хеш-таблицы?...
Оаоагигвшпоа
06.10.2019 04:10
Составьте программу, определяющую,относится ли введённых с клавиатуры год к первому веку первый век начинается 2001 г. и заканчивается в 2100...
gulya19860630
06.10.2019 04:03
Найдите сумму чисел от 1 до 5 в паскале...
марина11110
18.09.2019 06:02
14. у трёх маляров был брат иван, а у ивана братьев не было. как такое может быть? 15. представь себе, что ты машинист, ведущий пассажирский поезд из москвы в санкт-петербург....
angelok8408
18.09.2019 06:10
Запишите значение переменной s, полученное в результате работы следующей программы. текст программы на алгоритмическом языке. алг нач цел s, k s : = 2 нц для k от 2 до 5 s :...
kamakiko11
17.05.2019 15:40
1) в классе 111100(2)% девочек и 1100 (2) мальчиков. сколько учеников в классе? 2) у меня 100 братьев. младшему 1000 лет,а старшему 1111 лет. старший учится в 1001 классе. может...
nigar26
17.05.2019 15:40
1) пять человек опаздало на урок: валя,гоша,тоня,лена,маша. тоня забежала впереди маши, гоша-впереди тони,лена-впереди вали, но позади маши. в каком порядке забежали в класс....
antoshkaromanov
17.05.2019 15:40
Var a, r : integer; function f(x : integer) : integer; begin if x = 0 then f: =0 else f: =x+ f(x-2); end; begin a: =8; r: =f(a); write(r); end. в паскале ответ 20, как он получается?...
takhtarkina
17.05.2019 15:40
Cклавиатуры вводится расстояние в сантиметрах. найти и вывести число полных метров в нем....
Популярные вопросы
10 Read and complete the dialogue. (1) I wantto buy a shirt, please.What kind...
1
До іть будь ласка дуже потрібно, хімія 7 клас...
1
Площа трикутника 85см2 а його висота 17 м знайдіть сторону трикутника...
1
Read and choose the correct one:it,its,it s...
1
РЯ 4ч Дата: 05.05.21 Класс...
3
Надеюсь это увидит учитель по химии и ...
2
Напиши коротку гумористичну історію, яка могла б відбутися в супермаркеті,...
2
— 1)Какое дело организовали ребята? 2)Кто из них проявил лидерские качества?3)Как...
1
Сор сор сор сор сор сор по каз.яз ...
3
можно ли айпад аир 2020 подключить к мэджик кейборд , а то не знаю есть ли...
3