Составьте программу, определяющую,относится ли введённых с клавиатуры год к первому веку первый век начинается 2001 г. и заканчивается в 2100

Оаоагигвшпоа Оаоагигвшпоа    2   06.10.2019 04:10    5

Ответы
husanov18p06h9l husanov18p06h9l  17.08.2020 08:57

var a:integer;

begin

writeln('Введите год:');

read(a);

if (a>=2001) and (a<=2100) then begin

writeln('Относится');

end

else

writeln('Не относится');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика