tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти сумму элементов массива
Найти сумму элементов массива состоящего из n чисел и найти их среднее арифметическое на языке паскаль
Jillzay
3 05.10.2019 15:40
1
Ответы
ymnый0
09.10.2020 21:56
program task31152710; const N = 10; var arr: array[1..N] of integer; S: real; begin for var i := 1 to N do begin Readln(arr[i]); S := S + arr[i] end; Writeln('СУММА ЭЛЕМЕНТОВ = ', S); Writeln('СРЕДНЕЕ АРИФМ. = ', S / N); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
accolic
06.04.2021 13:48
Програму scretch можна відкрити за до ...
beksedaniar
06.07.2019 04:20
S=sqrt4 * sqrt8 * sqrt12 * sqrtx = sqrt(x). решить по информатике с оператора...
filimo2000
06.07.2019 04:20
Составить программу на языке паскаль для целочисленного деления и деления с остатком числа...
Чеширский1
06.07.2019 04:20
Для какого имени истинно высказывание: третья буква гласная → ¬ (первая буква согласная \/ в слове 4 гласных буквы)? * светлана анатолий римма дмитрий...
romanovegorka6
03.09.2021 19:07
Определите, кто играет роль управляющего, и кто (или что) играет роль объекта управления в следующих системах: институт, танцевальный коллектив, поезд, стадо коз...
1234554321111
03.09.2021 19:07
заполни таблицу Объект Вид информации орган чувств. Письмо другу, снег, пример по математике, варенье, картина, телепередача, радиопередача, торт , газ, водопад....
топ2006
12.05.2020 09:55
шестой класс СОР по информатике ...
PROматематик
12.05.2020 09:54
Запишите пропущущенные команды алгортма Вывол документа на печать (посое каждой строки нажимайте на клавишу Enter) даю 5 звезд...
qwdv
12.05.2020 09:54
Составьте программу нахождения количества целых натуральных чисел, не превышающих 120 и кратных 5 среди n чисел (использовать команду...
arrrtem
25.09.2021 08:50
Домеханический этап Виды счета периход кратки о Писание...
Популярные вопросы
Подбери к выражениям синонимы: обвести вокруг пальца- . по пальцам можно...
1
Разложить на множители квадратные трёхчлены: а) 2x²-15x-77 б)y²-3y-40...
1
Три фильма на компьютере занимают 8435 мб памяти; размер первого фильма...
2
Вопросы на предложения: holmes is very logical...
3
Можно у ыач вопрос по учебе смотри на фото зотя ладно. у пяти кошек...
2
Мне нужжно составить придложения со словами now, yesterday, usually,...
3
Вместо звездочки в записи 200* поставьте цифру так чтобы полученное...
1
Распредели слова на две группы а) однокоренные слова, б) формы одного...
3
Образы женщин в музыкальных произведениях...
2
Примеры взаимосвязи и культуры ( )...
1