tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на языке
Составить программу на языке паскаль для целочисленного деления и деления с остатком числа
filimo2000
1 06.07.2019 04:20
3
Ответы
Steam1112
29.07.2020 14:01
Var a,b,res1,res2:integer;
begin
write('ведите делимое => ');
readln(a);
writeln('введите делитель => ');
readln(b);
res1:=a div b;
res2:=a mod b;
writeln('результат целочисленного деления=> ',res1,' остаток => ',res2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kalinka2002021oxuybb
22.02.2021 17:39
Тест по информатике 5 класс дайте ответ я ...
Шkolnitsa
22.02.2021 17:39
Цикл с предусловием урок дайте все ответы...
kristina13131
28.05.2020 15:27
Програми, які здатні самовідтворюватися...
lozhe4ka
28.05.2020 15:29
C# Перегрузить функцию triangle вычисления площади треугольников: равностороннего (по стороне), равнобедренного (по основанию и высоте), обычного (по трем сторонам)...
jokjok1337
27.05.2020 15:39
Нарисуйте логическую схему для выражения...
Ч1димасик1Ч
27.05.2020 15:39
ДО ТЬ A)5x(в степені 2) - 6,3x(в степені 2)(sin п/7 - tg3a) + 8,12; B)cos1/3a sin2a + 4,5x(в степені 3) - 2,6x + 2,3...
kcatuscha2016
27.05.2020 15:39
Определите, сколько клеток Робот закрасит....
oliand
27.05.2020 15:39
Що таке групування об єктів графічного зображення? Дайте коротку відповідь....
gabenew
27.05.2020 15:39
Предположим, что три разных процессора: Р1, Р2 и Р3 – выполняют один и тот же набор инструкций, имея при этом тактовые частоты и показатели CPI Процессор Тактовая частота...
Челoвечeк
27.05.2020 15:47
1 Как называется фрагмент документа Microsoft Word и внедрена с другой программы3 Какое устройство компьютера предназначено для загрузки программы во время ее выполнения6...
Популярные вопросы
ЕСЛИ ПОНАДОБИТСЯ КНИГА ТО ЗАХОДИ В НИШ КНИГИ И ТАМ 87 страница 3,4,5...
1
1)как растения поглощают воду и питательные вещества из почвы? Задание...
2
число 17 перевести в десятичный код .Их в 2м виде сложить,и то что...
3
По данной таблице из текста выписать место имения 4,6 даю...
1
9 тапсырмаСөздерді тіркестіріп жаз. Кұрамынан сын есімдерді таn.1Ежелгікөшпелілердіжасалу...
2
Составь и запиши изложение по упр.2 с.41-42. Опирайся на план упр.8...
3
Які напряики утвердилися в літератури доби середновічья?...
3
Постройте графики функций и выясните их взаимное расположение: 1)y=-3х...
2
- В чем, по вашему мнению, заключаются минусы появления в устной...
1
6. Переведите численные масштабы 1:500, 1:15 000 и 1:1500 000 в...
3
begin
write('ведите делимое => ');
readln(a);
writeln('введите делитель => ');
readln(b);
res1:=a div b;
res2:=a mod b;
writeln('результат целочисленного деления=> ',res1,' остаток => ',res2);
end.