tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти среднею температуру
Найти среднею температуру воздуха за неделю ( паскаль) программу напишите
kirilnavrotskykiril
3 29.05.2019 03:50
3
Ответы
StrawberryCake
27.06.2020 10:09
var
n,k:integer;
a:real;
i:byte;
begin
for i:=1 to 7 do
begin
Write('Температура на ',i,'день ');
read(n); k:=k+n;
end;
a:=k/7;
writeln('Средняя температура=',a);
readln;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MAXIMUS111111111
05.07.2019 03:10
Какая память размещена на материнской плате? во время исполнения програма хранится для долговременного хранения информации служит...
veronikarub
05.07.2019 03:10
Сообщение о видах персональных компьютерах и их использование...
yhenik2015
12.03.2019 00:48
Сделать с объяснением программы...
SL87
16.03.2021 13:04
Составьте программу формирования А(17) двух массивов, в которых первый массив заполнен элементами до первого четного, а второй-остальными элементами. Вывести старый и...
owl9masha
01.12.2019 12:44
Опишите на формальном языке компьютер предлагает ввести 2 любых целых числа, выводит в конце ответа, на экран, среднее значение ...
astatined
08.12.2021 18:03
расставьте члены предложения У меня есть семь друзей...
sirkovake
08.12.2021 18:03
Read these sentences and choose the modal verb must or mustn’t . 1. I finish this essay today. The teacher will check it. 2. You do your homework very quickly. 3. This...
ShamilAshimbaj
08.12.2021 18:03
Кому належать слова Вона його без души любить через його всiм женихам отказуе ТВIР НАТАЛКА ПОЛТАВКА...
Gufka965
08.12.2021 18:03
Твір на теми: 1)Why is English important?; 2)Why go to school?...
kerimok607
08.12.2021 18:02
Із 60м тканини пошили всього20 чоловічих та жіночих костюмів. Скільки пошили костюмів кожного виду якщо на жіночі витратили 21м тканини, а норма витрат тканини на всі...
Популярные вопросы
Какие территории были зависимые от Македонии к 334 году до нашей эры?...
1
1) Какой газ можно получить промышленности и воздуха? A) Ha в) Ол c)...
2
Висловіть своє ставлення до героя повісті казки Нестлінгер Конрад або...
2
Почему нельзя сделать так: (a^2)^3 * (a^3)^6 = (a^2 * a^3)^9...
3
Побудувати VII7 (увідні септакорди) у (Построить VII7 (вводные септаккорды...
3
2. Упростите выражение: 5(а-2в)-2(в+4a)...
2
Доброго времени суток ответить коротко на данные вопросы : Что значит...
2
1.Выпишите из текста 3 наречия, в скобках припишите к ним смысловые...
1
обьясните следующие термины: «Гепотиза как элемент права» «Легитимность...
2
Дан ряд чисел :найти среднее арифметическое, размах, моду , медиану...
1
n,k:integer;
a:real;
i:byte;
begin
for i:=1 to 7 do
begin
Write('Температура на ',i,'день ');
read(n); k:=k+n;
end;
a:=k/7;
writeln('Средняя температура=',a);
readln;
readln;
end.