tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти произведение всех
Найти произведение всех элементов массива целых чисел меньших 0 размер массива равен-10
Dima1234567y
2 03.06.2019 16:10
3
Ответы
uapavlovaoy4dah
03.07.2020 22:31
Program n1;
Uses Crt;
var a:array[1..10] of integer;
s,i: integer;
begin
for i:=1 to 10 do begin
a[i]:=random(11)-5;
writeln(a[i]:4);
end;
s:=1;
for i:=1 to 10 do
if (a[i]<0) then s:=s*a[i];
writeln('Proizvedenie vseh otricat chisel: ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
misskuleshova
27.08.2019 06:40
Вывести на экран все цифры кратные 2 в заданном числе 2305619...
дяья928
27.08.2019 06:40
Составить программу вычисления значения функции у. y=1-x^4...
малина106
10.07.2019 02:00
Ввести рост человека(в см) если его рост превышает 180 см, то вывести на экран сообщение высокий иначе вывести сообщение не высокий...
serbinaluba66cet
10.07.2019 02:00
На конкурс поступило 16 проектов из трёх городов: а,в,с.для проверки наудачу выбирается один проект. сообщение выбран проект из города а или из города в несёт 3 бита...
Nuriza2002
26.08.2019 04:50
Составить программу вычисления произведения 10 элементо ряда p=1×3× (2×i-1)...
azs194karelin
30.07.2019 05:10
Как называться совокупность всех программ...
Marsel200301
30.07.2019 05:10
Вданном фрагменте программы: program error; begin summa: =25-14; end. ошибкой является: а)некорректное имя программы б) не определённое имя переменной в) некорректное...
Настя16764631
25.04.2020 15:46
1. Выберите правильную запись оператора цикла с предусловием: 1) while условие do тело цикла . 2) write условие do тело цикла ; 3) while условие to тело цикла ; 2....
мария22228
25.04.2020 15:45
Нужно написать задачу в паскале. Решить задачу В сети магазинов Н-Аудио проводится рекламная акция. Каждый второй товар – бесплатно. Естественно, кассирам дано указание...
verymam
25.04.2020 15:45
Команда настройки смены слайдов презентации программы powerpoint по щелчку....
Популярные вопросы
Запишите числа цифрами двести пятьдесят миллионов сто тысяч двадцать...
2
Choose the correct variant. reading books a)likes b)to like c)like...
3
Решите систему графически таблицу 7x-5y=3. 7x-5y=-3...
2
Ст.1 конституции рф правозглашает россию правовым государством....
3
Как осуществить превращения c2h6- c2h4- c2h5oh...
1
Определите основную мысль текста: дня через четыре приезжает азамат...
3
Ряд факторов оказывает на статус человека богатство играет важную...
2
Выполните морфологический разбор прилагательного. дорожный....
1
Выполнить разбор спп с несколькими придаточными. стихи, которые...
2
Площадь прямоугольника 42 см в квадрате. какую длину должны иметь...
3
Uses Crt;
var a:array[1..10] of integer;
s,i: integer;
begin
for i:=1 to 10 do begin
a[i]:=random(11)-5;
writeln(a[i]:4);
end;
s:=1;
for i:=1 to 10 do
if (a[i]<0) then s:=s*a[i];
writeln('Proizvedenie vseh otricat chisel: ', s);
end.