tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления произведения 10 элементо ряда p=1×3× (2×i-1)
Nuriza2002
2 26.08.2019 04:50
4
Ответы
Svinhaa
05.10.2020 20:20
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 1 to 10 do
P:=P*(2*A-1);
WriteLn('P = ',P)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lizokf8
20.11.2020 16:17
Текст занимает в памяти 1 Кбайт. Определите его информационный объём в байтах....
princesslena06
16.04.2020 08:26
Укажите форму записи алгоритма завязывания галстука?Блок-схемаБлок-СхемаЧисловаяСловеснаяГрафическая...
tlplusp02d7u
16.04.2020 08:26
Как создать рисунок в среде Scratch ? Какие изображение используют в среде Scratch?Что означает слово Растр Какие кнопки используются при создании нового объекта...
danchik60
06.05.2020 13:20
Какие разделы есть в редакторе формул?...
Кукамука
06.05.2020 13:20
команда вставки нумерации страниц (это Ворд)...
Alenasol1
06.05.2020 13:20
Какие разделы есть в редакторе формул?...
evaIA24102003
06.05.2020 13:20
Визначте скільки часу (секунд) модем що працює зі швидкістю 1280 біт/с, буде передавати данні десяти сторінок тексту із 40 рядків по 80 символів у рядку....
SpottedJay
06.05.2020 13:20
3. Для чего предназначены кнопки на рисунке ?...
вова985
06.05.2020 13:19
Как называются эти графики? ...
skubelinavika
06.05.2020 13:19
За яким алгоритмом у середовищі Скретч створюють складні проекти...
Популярные вопросы
Математика пятый класс номер 708...
1
РЕШИТЕ ЗАДАЧУ! Вес алюминиевого бруска в воде на Земле состовляет 4998...
1
Напишите ответ Дай (ка), лучше в карауле на крылечкеприкорну.2) Какой...
3
заполнить таблицу . Нужно только про Ивана Мазепу....
1
Запишите уравнение реакций с котрый можно осуществить следующие превращения:Li-Li2O-LioH-Li2CO3-CO2...
2
ARMY olan veye türk olan gelsin azra gel...
2
Дано натуральне число. Якщо воно парне, то виведіть його це число у...
2
Чим займаються члени спілки Славутич ? * Мой ответ...
3
решить: Complete the sentences with the correct passive form of the...
2
Нужно вставить слова в правильной форме...
1
A:integer;
P:real;
Begin
P:=1;
For A:= 1 to 10 do
P:=P*(2*A-1);
WriteLn('P = ',P)
End.