tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найдите сумму 1*2+2*3+3*4++9*10.
Найдите сумму 1*2+2*3+3*4++9*10. составьте программу на языке паскаль. !
Ragman007
3 19.07.2019 06:00
1
Ответы
Krank09
15.09.2020 18:57
Var
i, s: integer;
begin
s:=0;
for i:=1 to 9 do
s:=s+i*(i+1);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
диди21
03.08.2019 18:00
Царь кощей все свои богатства разместил в швейцарском банке. ему обещали, что каждый год он будет получать прибыль 13%. сколько лет придется прожить бессмертному,...
Bonya97
03.08.2019 18:00
Составить программу вычисляющую площадь комнаты.значения длин сторон комнаты с клавиатуры. не могу !...
089280ig
03.08.2019 18:00
Перевод из двоичной системы 1100 в десятиричную систему. , завтра будут спрашивать, а я не понял эту тему....
ramzes2k02
03.08.2019 18:10
Найти количество страниц в книге, если на одной странице 78 строк, 33 символа на каждой строке и объем файла в книге составляет 1,1кб...
МаксимНелучший
03.08.2019 18:10
Какие клавиши относятся к специальным...
snaiperkiling
03.08.2019 18:10
Даны 2 числа меньшее из них заменить полусуммой,а большее число заменить их удвоенным произведением...
диана2471
03.08.2019 18:10
Ввести два числа a и b . меньшее заменить полусуммой, а большее удвоенным произведением. (паскаль)...
mrdilik
03.08.2019 18:10
Цикл на каждый день урок информатики...
ilia62002
03.08.2019 18:20
1) вычислить значение выражения a. (110011102 +56)*10012 = х10 =х2 b. (111001112 – 11000112)+7*10012= х2...
MMalaya
03.08.2019 18:20
Какие клавиши на клавиатуре считаются дополнительными...
Популярные вопросы
Это на время ... Відстань від будівлі до фотографа складає 81м....
2
Определи высоту, на которой сила гравитации, действующая на тело,...
3
Выпысаты вызначення та навесты прыклады речовых джерел....
2
Вставить 3 слова в текст ! Основное влияние на распределение температур...
1
В прокуратуру поступили обращения жильцов многоквартирного дома...
3
4. З яким проханням звертаються люди до Бога ( Молитва О. Кониського)?...
2
Чому яйцеклітина та сперматозоїд мають таку різну будову?...
2
География 8класс домагацких Обобщенные планы работы заранее...
2
№1. Функция задана формулой у = -2х + 3. Определите: а) значение...
1
Виберіть всі вірні твердження а.Зображення в плоскому дзеркалі...
1
i, s: integer;
begin
s:=0;
for i:=1 to 9 do
s:=s+i*(i+1);
writeln(s);
end.