tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисляющую
Составить программу вычисляющую площадь комнаты.значения длин сторон комнаты с клавиатуры. не могу !
Bonya97
3 03.08.2019 18:00
2
Ответы
SoktoevTimur
31.08.2020 08:24
Program prog;
Uses crt;
var a,b: real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
writeln;
write('S = ', (a*b):0:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
san31032009
19.09.2019 20:01
Перечислите структуру полного условного оператора...
Маруся203
19.09.2019 20:00
Как выполняется структура условного оператора...
пучкаек
19.09.2019 20:00
Перечислите структуру неполного условного оператора...
manechka2007
27.09.2019 21:50
Почему любой язык программирования это формальный язык...
onpapion
27.09.2019 22:00
Решить в паскале. дано любое трехзначное число. определите его последнюю цифру....
danisimokuvshn
27.09.2019 22:00
Всякая ли информация увеличивает знания? почему?...
vanykazakoff
27.09.2019 22:00
1. чем отличается чтение нот от прослушивания музыки с точки зрения формы принимаемой информации? 2. что такое естественные языки, формальные языки? 3. почему восприятие...
Будина05
27.09.2019 22:00
Скажите . сколько кб составляет сообщение содержащее 12.288 битов ?...
gasisivlasova
27.09.2019 22:00
Какие пары объектов не находятся в отношении «объект-модель? » 1) солнце – его рисунок; 2)солнце – его строение; 3)солнце – его луч; 4)солнце – его состав....
kurbanov2017p05b7v
27.09.2019 22:00
Скорость передачи данных через adsl-соединение равна 256000 бит/c. передача файла через данное соединение заняла 23 секунд. определи размер файла в кбайт....
Популярные вопросы
Написать 5 предложений о семье на казахском желательно чтоб начало...
1
Данные слова разбери по составу и раздели их по группам: ветер,...
1
Запишите наибольшее двузначное число, которое имеет только два делителя...
1
Небольшое сочинение на тему почему язык самое ужасное на свете...
3
Сколько секунд в 2/3 часа 2 3 это дробь скажите...
2
Решить . рассчитайте молярную массу эквивалентов металла,молярную...
2
Сообщение по наедине с природой. 7 класс минимум 7 предложений...
1
Объем бочки 61 л какое количество 4 литровых банок потребуется чтобы...
2
Озаглавьте текст какое какое милое дерево берёза ни одно из деревьев...
2
От доски отпил или 1 м 2 дм , а потом еще 4 дм . на сколько доска...
3
Uses crt;
var a,b: real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
writeln;
write('S = ', (a*b):0:3);
end.