tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найдите ошибки в программе(паскаль)
Найдите ошибки в программе(паскаль) program zadacha var v1, t1, v2, t2, v: real; begin ; writeln (‘введите значения v1, t1, v2,t2’); readln (v1, t1, v2, t2); t = (v1*t1+v2*t2)/(v1+v2); writeln (t смеси = , t); end
Bigdaddypro100
3 25.06.2019 06:00
3
Ответы
Lizok2509
02.10.2020 10:46
Program zadacha;
Var t, v1, t1, v2, t2, v: real;
begin ;
Writeln ('введите значения v1, t1, v2, t2');
Readln (v1, t1, v2, t2);
t := (v1*t1+v2*t2)/(v1+v2);
Writeln ('T смеси = ', t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alecsa20033
21.04.2020 22:19
Программа на Python : печатается таблица умножения на 9....
кейсикупер1
09.04.2021 11:57
Узнавание 1. Какие скрипты блока Внешность вы знаете?2. Что такое диалог в среде программирования?3. Можно ли применять фон и анимацию во время диалог4. Что такое...
soffia242004
24.09.2019 04:10
Pascalabc.net пользователь вводит с клавиатуры число от 2 до 9. выведите на экран таблицу умножения на это число. например, для числа 2 будет выведено: 2 * 1 =...
shok0
24.09.2019 04:10
1. с клавиатуры вводитсядет n чисел. сколько среди них чётных? 2. вводится последовательность чисел, заканчивающийся 0. определить сколько чисел в этой последовательности....
chern8p08uo0
24.09.2019 04:10
Вывести на экран степи (10max) любого числа...
ann0706kol
24.09.2019 04:10
Что означает ctrl+! и ctrl+( информатика...
Matka2002
24.09.2019 04:01
Дан прямоугольный массив целых положительных чисел 5х7.напишите программу поиска максимального элемента массива.вывести на печать максимальный элемент....
Petrov200104
24.09.2019 03:50
3. количество цветов в палитре изображения, хранимого в памяти компьютера – 256. какое количество бит требуется для кодировки одно пикселя данного изображения?...
Treed1
24.09.2019 03:50
Проверочная работа по теме относительная и абсолютная адресация ячеек в exel...
titsdeil
24.09.2019 03:50
Сделать блок-схему к пословице: где песня поётся, там весело живётся. : с...
Популярные вопросы
Задание:составьте крассворд на тему пахода александра македонского...
2
ОПРЕДЕЛИТЕ ТЕМУ, ИДЕЮ НАЙДИТЕ ХУДОЖЕСТВЕННО-ВЫРАЗИТЕЛЬНЫЕ СРЕДСТВА...
2
Do the quiz.Mark the sentences True of False ...
2
У результаті бродіння глюкози утворився етанол масою 4,6 г....
3
В U подібну трубку налито воду тиск в посудині А становить 5...
3
5 придложений с приставкрй з...
3
(x-3) - (x + 1)2 = 12решите уравнение...
3
составить приложение только правильно ...
2
заряджену паличку підносять почергово до металевих стержнів...
2
Самостоятельный выбор профессии – это «второе рождение человека»,...
3
Var t, v1, t1, v2, t2, v: real;
begin ;
Writeln ('введите значения v1, t1, v2, t2');
Readln (v1, t1, v2, t2);
t := (v1*t1+v2*t2)/(v1+v2);
Writeln ('T смеси = ', t);
end.