tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascalabc.net пользователь вводит
Pascalabc.net пользователь вводит с клавиатуры число от 2 до 9. выведите на экран таблицу умножения на это число. например, для числа 2 будет выведено: 2 * 1 = 2 2* 2 = 4 2 * 10 = 20
soffia242004
2 24.09.2019 04:10
1
Ответы
kryp4
16.08.2020 21:22
Var i, n: byte;
begin
write('Число = ');
readln(n);
for i := 1 to 10 do
writeln(n, ' * ', i, ' = ', n * i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
danyakarpik
14.09.2019 02:30
Написать программу,которая позволяет организовать ввод строки - имени пользователя,и вывести фразу «». язык программирования- паскаль...
Niker04
14.09.2019 02:30
2) логическая функция f задаётся выражением ¬x + (y * z) + (y * ¬w) + (¬z * ¬w). на рисунке фрагмент таблицы истинности функции f, содержащий все наборы аргументов,...
Grinberg2003
07.05.2019 19:20
Исправьте программный код.if writeln (“a в ) then a в; ...
Света202002
07.05.2019 19:19
Мне ! без игнор ! у нас программа pascal abc !...
inna75
07.05.2019 19:18
1. вводится последовательность целых ненулевых чисел, признак окончания ввода – ввод 0. количество чисел не меньше 2. выяснить, есть ли в ней хотя бы одна пара одинаковых...
АлинаПетрищева
07.05.2019 21:16
Вася составляет 5-буквенные коды из букв н, и, ч, ь, я. каждую букву нужно использовать ровно 1 раз, при этом код не может начинаться с буквы ь и не может содержать...
unknown2015
07.05.2019 21:13
Установите правильный порядок команд в программе....
larasayugay
07.05.2019 21:12
Решить! блок-схем 8 класс информатика 2, 3, 4...
www22042004
12.05.2020 14:20
Определите значения переменных k после выполнения фрагмента программы при следующих значениях переменной x: 1, 5, -10, 3, -8, 6, 1, 2, -7, 4, 0....
bioboy
12.05.2020 14:20
Які дії виконуються на етапі змістового аналізу формулювання задач...
Популярные вопросы
Почему джалолиддин мангуберды решил покинуть индию...
2
Вирахувати активність в одиницях мілікюрі радієвого точкового...
1
Вопросы 1. Что гласит надпись на фризе Пантеона? 2. Какой специальности...
1
Выпишите наречия 1.Быть может, уж недолго мне в изгнаньи мирном...
3
Боковая сторона равнобедренного треугольника на 3см меньше основания...
1
с физикой 7 класс 5 номер (можите пожиланию) ...
3
с тестам по английскому ((...
1
1)дата образования 2)форма правления 3)экономика и всё это про:1.Казанское...
3
Хто був за національністю філька з твору дикий собака динго...
3
Разложить на множители многочлен x²y+xy²-3xy и найдите его значение...
3
begin
write('Число = ');
readln(n);
for i := 1 to 10 do
writeln(n, ' * ', i, ' = ', n * i);
end.