нарисовать блок-схему и написать программу.
С клавиатуры введите число x если оно отрицательное то увеличьте его в 2 раза в остальных случаях возвести X квадрат. Вывести результат

miakakashka miakakashka    3   21.05.2020 14:00    2

Ответы
mikhailstrelni mikhailstrelni  15.10.2020 04:23

var x:integer;

begin

 readln(x);

 if x < 0 then x:=x*2;

 if x >= 0 then x:=x*x;

 writeln(x);

end.

Объяснение:


нарисовать блок-схему и написать программу. С клавиатуры введите число x если оно отрицательное то у
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика