Напишите в тетради программу, которая в последовательности натуральных чисел, определяет количество чисел кратных 2. программа получает на вход количество чисел, а затем сами числа. количество чисел не превышает 1000, введенные числа не превышают 30 000. Входные данные: Входные данные:
4 2
30
5
25
2
(Проверка условия крастности 2 и счетчик)

KinezyOldside KinezyOldside    3   10.11.2020 14:59    11

Ответы
СоняКот2000 СоняКот2000  10.12.2020 15:03

Объяснение:

n=int(input('Количество чисел ='))

k=0

for i in range(n):

   x=int(input('Введите число ='))

   if i%2==0:

       k+=1

print('Количество чисел кратных 2 =',k)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика