Напишите программу заполнить массив на n элементов вводом с клавиатуры. измените массив, прибавив к каждому элементу число 25, выведите его на экран в строку.

nasamar nasamar    3   24.06.2019 18:00    5

Ответы
jcgddrMarins jcgddrMarins  20.07.2020 07:47
Var
i,n,a:integer;
s:String;
begin
writeln('Введи длину массива');
read(n);
i:=1;
while (i<=n) do
begin
read(a);
s:=s+IntToStr(a)+' ';
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика