Напишите программу, выводящую на экран первый отличный от 1 делитель натурального числа. Задачу решите с применением до выхода из цикла.

shapuk shapuk    3   31.01.2021 16:25    3

Ответы
Иванджелина Иванджелина  31.01.2021 16:30

n = int(input())

for i in range(2, n + 1):

   if n % i == 0:

       print(i)

       break

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика