Напишите программу, выполняющую сумму 10 вводимых с клавиатуры целых чисел.

Easy11111 Easy11111    1   15.02.2021 10:37    7

Ответы
Полина9111111 Полина9111111  15.02.2021 10:40

С массивом:

Sum:=0;

for i:=1 to 10 do

Begin

Write('Введите ',i,'-е число: ); Readln(X[i]);

Sum:=Sum+X[i];

end;

Без массивов:

Sum:=0;

for i:=1 to 10 do

Begin

Write('Введите ',i,'-е число: ); Readln(X);

Sum:=Sum+X;

end;

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика