Напишите программу, вычисляющую значение функции; {1 при x< 0 y= {0 при x=0 {1 при x> 0 пример данных: -5, 0, 5 пример вывода данных: y=-1, y=0, y=1 паскаль

Hilet Hilet    3   30.08.2019 07:10    21

Ответы
SaBzZiRo SaBzZiRo  06.10.2020 04:36
Var x, y: integer;
begin
readln(x);
if (x < 0) then 
  writeln ('y = -1');
if (x = 0) then
  writeln ('y = 0')
else
  writeln ('y = 1')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика